解决书中Express版本低导致的一些问题

雨夏 评论 Node.js开发指南 3 2012-12-31 11:52:49
清风乱醉
清风乱醉 2013-03-18 10:41:40

程序基本结构并没有改动,就是Express的接口有部分修改了。
如果程序中遇到没有的接口,可以看看 Express Migrating from 2.x to 3.x:
https://github.com/visionmedia/express/wiki/Migrating-from-2.x-to-3.x

注意Removed的部分,其中的一些也给出了解决办法。比如从Express的框架移到MiddleWare中了。